Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: wtf and forums

  1. #11
    Admin   SixKillerLV's Avatar
    Join Date
    Jan 2010
    Location
    Latvia & Czech Republic
    Posts
    261
    My Mood
    Roflmao
    Thanks
    475
    Thanked 414 Times in 171 Posts
    Downloads
    2
    Uploads
    2
    Gamer IDs

    Gamertag: SixKillerLV PSN ID: SixKillerLV XFIRE ID: sklv Steam ID: SixKillerLV

    Default

    Clean up zoo on your PC m8


  2. #12
    Administrator Cypher's Avatar
    Join Date
    Nov 2006
    Location
    Redcar, cleveland in the uk!
    Posts
    2,266
    Blog Entries
    2
    My Mood
    Asleep
    Thanks
    1,113
    Thanked 892 Times in 454 Posts
    Downloads
    7
    Uploads
    4
    Gamer IDs

    Gamertag: nifcypher XFIRE ID: cypher1973 Steam ID: nifcypher

    Default

    Ok i use google chrome to clear that up ! Also i tried the forums on firefox,chrome and IE and it happened with all.

    I've unistalled KIS for the time being and its running fine again so i might reinstall either the pc or just KIS.

    Pc is always clean vlad :P i use good software to keep it that way but strange how it just started yesterday and only with our forums
    phone on wifI :-)

  3. #13
    NiF.Member Bobby t Bruce's Avatar
    Join Date
    Jan 2010
    Posts
    1,248
    My Mood
    Blah
    Thanks
    1,507
    Thanked 931 Times in 489 Posts
    Downloads
    2
    Uploads
    1

    Default

    Maybe u need more lube on your hard drive to enter the forum more smoothly

  4. The Following 2 Users Say Thank You to Bobby t Bruce For This Useful Post:

    Happy MOOSE (19-02-2010), SixKillerLV (20-02-2010)

  5. #14
    Admin   SixKillerLV's Avatar
    Join Date
    Jan 2010
    Location
    Latvia & Czech Republic
    Posts
    261
    My Mood
    Roflmao
    Thanks
    475
    Thanked 414 Times in 171 Posts
    Downloads
    2
    Uploads
    2
    Gamer IDs

    Gamertag: SixKillerLV PSN ID: SixKillerLV XFIRE ID: sklv Steam ID: SixKillerLV

    Default

    Quote Originally Posted by NiF.Cypher View Post
    Pc is always clean vlad :P i use good software to keep it that way but strange how it just started yesterday and only with our forums
    And the good software just cut balls off to KIS
    Reinstall KIS or just roll back to last system restore point (if its not disabled).
    Last edited by SixKillerLV; 20-02-2010 at 06:27 AM.


  6. #15
    Administrator Cypher's Avatar
    Join Date
    Nov 2006
    Location
    Redcar, cleveland in the uk!
    Posts
    2,266
    Blog Entries
    2
    My Mood
    Asleep
    Thanks
    1,113
    Thanked 892 Times in 454 Posts
    Downloads
    7
    Uploads
    4
    Gamer IDs

    Gamertag: nifcypher XFIRE ID: cypher1973 Steam ID: nifcypher

    Default

    Just did scans took kis off and installed eset internet security and things are going cool now.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •